Your PHP version must be 7.3 or higher to run CodeIgniter. Current version: 7.2.34-36+ubuntu18.04.1+deb.sury.org+1